Trac Error

tigr picture tigr on Sat 14 Aug, 2010 20:12:04 +0000

After editing trac wiki have next error on the page:

Trac Error

TracError: The Trac Environment needs to be upgraded.

Run "trac-admin /server/trac-projects/some_proj upgrade"

Did I make something wrong?

Forum Topic Options

Feeds

Forum Topic and Comments

rs picture

rs on Sun 15 Aug, 2010

You can fix this yourself:

  1. Login to XP-Dev.com as the project owner
  2. Go to the project’s Trac tab in XP-Dev.com
  3. Click on the Upgrade button
tigr picture

tigr on Sun 15 Aug, 2010

Thanks!

You do not have sufficient permissions to comment