Synchronize operation failed

framar97 picture framar97 on Tue 08 Jun, 2010 22:21:13 +0000

Hi,
since few weeks I get this message when I try to synchronize with repository:

svn: This client is too old to work with working copy ‘myPath\myProject’; please get a newer Subversion client

any suggetions?
Thank you in advance, Francesco

Forum Topic Options

Feeds

Forum Topic and Comments

rs on Wed 09 Jun, 2010

That normally means that there was a newer client that accessed your working copy and upgraded it silently. You should upgrade the client you’re using for synchronising and that problem should go away. Alternatively, you could checkout a fresh version else where for the older client.

 

You do not have sufficient permissions to comment