XP-Dev.com and Poodle SSLv3

Posted by rs picture rs on Mon 20 Oct, 2014 00:29:39 +0000

Due to the recent POODLE SSLv3 exploit, we have disabled SSLv3 on all our servers (in favour for TLS).

Most web browsers will work seamlessly, however, there maybe a couple of older Subversion clients that do not support TLS. We recommend that you upgrade your client to a newer version that supports TLS.

Please do contact us if you have any issues.

View 1 comment

Comments

rs picture

rs on Wed 22 Oct, 2014

We haven’t changed anything between “working” and “now”. I would recommend upgrading your client to the latest version.

 

You do not have sufficient permissions to comment

Blog Entry Options

Blog Options

Blog Archives

Feeds

Blog Entry and Comments